Announcement

Collapse
No announcement yet.

805 Infinity Owner's Club

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #76
    And by the way, the CPU cooler max.height is 160, not 156, or I would not have been able to mount my CM 412S in it. Feel free to correct this in declared specs...

    Comment


    • #77
      Originally posted by Falco_75 View Post
      And by the way, the CPU cooler max.height is 160, not 156, or I would not have been able to mount my CM 412S in it. Feel free to correct this in declared specs...
      Hello Falco_75,

      Thank you for your feedback, we will certainly pass this on to our R&D department. Also, thank you for your hints and tips. Part of the reason of establishing this community is to hear back from our valued customers, and so that our community can share tips like you have provided.

      In regards to the CPU clearance, we do offer a little wiggle room purposely so that cooler will fit no problem.

      Comment


      • #78
        Hi Everyone, I have something for you.

        I'm a student Computer Scientist and I've developed a .dll library which controls the LED's on my In-Win 805i.
        It's in its beta stage at the moment and I'd be grateful if you could help me test it on other Windows machines.

        The project is written in Microsoft Visual Studio 2017 using the HID API and is hosted on GitHub:
        https://github.com/TheMindVirus/InWin805i

        Please tell me if you found this useful and send me any relevant error information that you find
        on the GitHub issue tracker: https://github.com/TheMindVirus/InWin805i/issues

        Comment


        • #79
          hello to all guys, i'm new and i too like you i'm a proud owner of In Win 805i, as soon as I get all the material i will present my 805i

          Comment


          • #80
            Originally posted by michele.miele1991 View Post
            hello to all guys, i'm new and i too like you i'm a proud owner of In Win 805i, as soon as I get all the material i will present my 805i
            Looking forward to it.

            Comment


            • #81

              Hello everyone, yesterday I bought my in win 805 infinity, the cabinet is very beautiful, but I have problems with the HALO application. I execute the Software, the interface appears in "OFF" when I press "ON" the application automatically deactivates and returns to "OFF" My Motherboard: Asus Maximux Hero X Processor: Intel I7 8700-K

              Comment


              • #82
                Originally posted by AdamskaCL View Post
                Hello everyone, yesterday I bought my in win 805 infinity, the cabinet is very beautiful, but I have problems with the HALO application. I execute the Software, the interface appears in "OFF" when I press "ON" the application automatically deactivates and returns to "OFF" My Motherboard: Asus Maximux Hero X Processor: Intel I7 8700-K
                Hello,

                Your motherboard runs Aura, therefore, HALO is provided in the event that your motherboard does not have a RGB header. Try connecting to your RGB header on your motherboard (without the provided splitter), and run Aura. Let us know if there are any changes.

                Comment


                • #83
                  Why can't I install Halo? Fresh Install of Win10 with the fall creators update and when trying to install Halo keep getting error it can not download and install net framework 3.4...... What am I supposed to do to get Halo running? Win10 has netframework 4.7 pre-installed.... there is no way to install 3.4 or uninstall 4.7 on Win10

                  Comment


                  • #84
                    Is there anywhere to get support for this software?

                    Comment


                    • #85
                      Hello,

                      can you screenshot the error message? It will give us a better idea to assist you. Thanks for your patience.

                      Comment


                      • #86
                        I just got an 805 Infinity, however both the LED strip and the front panel are flickering like mad...

                        I'm running Crosshair Formula Z and using the splitter.

                        Any suggestions on why this is happening? The case is brand new fresh out of the box.

                        Check these links to see what I've done/what is happening:

                        https://drive.google.com/file/d/1Mn1...ew?usp=sharing
                        https://drive.google.com/file/d/1RKz...ew?usp=sharing

                        Comment


                        • #87
                          Never mind found the issue, restarted HALO after starting it first time and it stopped flickering?

                          Comment


                          • #88
                            Originally posted by Pcis 4000 View Post
                            Never mind found the issue, restarted HALO after starting it first time and it stopped flickering?
                            So you're all good?

                            Comment


                            • #89
                              Hello, sorry for my English, I wanted to know kindly: I bought the case 805 infinity of in win, I read that the maximum size of the video card (vga) is 320mm case, if I buy the video card (vga) 1080 ti trio of 325mm, does not enter? will i have problems? please let me know .. thank you very much!

                              otherwise you know with which 1080 is the 805 infinity case compatible?

                              thankssss! =)

                              Comment


                              • #90
                                Hi! I'm a proud owner of an 805i, but I do have a question:
                                Is there a way to change the colour of the side LED logo where it says "IN WIN" in white? I've seen lots of cases where the colour is changed, and while researching information about the case pre-purchase I didn't read anything about not being able to change the colour, so I'm sure I've just missed a setting or something here :/
                                Everything seems to be working fine in Aura for all RGB connected hardware and I'm not using the adapter (since I have an Asia Z370 motherboard).

                                Motherboard: Asus Z370 Maximus X Hero (Wifi) (Latest BIOS version)
                                Asus Aura Software (Latest version)
                                Not using the In Win case adapter.

                                Thank you in advance for any info you may have about the subject!

                                Comment

                                Working...
                                X