Announcement

Collapse
No announcement yet.

In Win 303 Aurora Edition (problem with a lighting on fan)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • In Win 303 Aurora Edition (problem with a lighting on fan)

    I'm having a bit of a problem with just one of my fans, seems the green sometimes cuts out on one of the Led's, the rest of the colours work, only got the chassis on Monday and worked fine for a couple of days, i have moved the fan and replaced it with one of the others to see if it is a controller problem but same Led on the same fan goes off each time so i'm guessing it is just this one fan, have emailed just waiting on a reply from In Win, other than this the effects are awesome and the case is awesome too, had a few challenges building in this chassis (made it more fun for me to build), not sure if I have to contact amazon about it, just know if i deal with Amazon they will ask me to send the whole case back to refund me just for me to buy another one which also means taking everything out again which i really don't want to do lol
    First pic shows all working and second and third pic not working on right fan top right led, rest of the colours it does work
    Last edited by virus7808; 02-02-2018, 09:19 AM.

  • #2
    So In Win Got back to me and asked me to send more info (pics and vids) but the email says not to reply to it and cannot put pics on the contact page, also tried just putting support id in the message asking where to send this info then when i submit it says something went wrong, can someone from In Win please point me in the right direction?

    Comment


    • #3
      Originally posted by virus7808 View Post
      So In Win Got back to me and asked me to send more info (pics and vids) but the email says not to reply to it and cannot put pics on the contact page, also tried just putting support id in the message asking where to send this info then when i submit it says something went wrong, can someone from In Win please point me in the right direction?
      I sent you private message, please provide me with all the details you can. Thanks for your time and patience.

      Comment


      • #4
        sent a message but seem to be having a problem with sending anything on here today, will try again tomorrow see if i have better luck then but thanks for the reply and will try to send it in the morning again

        Comment


        • #5
          I received the message and answered. When you have a moment, please have a look.

          Comment


          • #6
            Awesome and thank you for helping me sort this out

            Comment


            • #7
              Hi is there any chance you can see whats happening with my issue, as I have not heard anything yet?

              Comment


              • #8
                Originally posted by virus7808 View Post
                Hi is there any chance you can see whats happening with my issue, as I have not heard anything yet?
                Hello,

                I sent you a private message to better assist you. When you have a moment, please check it out. Thanks for your time.

                Comment

                Working...
                X