Announcement

Collapse
No announcement yet.

Posting New Thread Issue

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Posting New Thread Issue

    Good Afternoon,

    So I have tried several times to start a new thread in Case Mod for my new build log, but everytime I hit post it takes me back to the Case Mod section without any error, however my thread isn't there. Thank you for any help, my new build is sponsored by In WIn.

  • #2
    Hi,

    We saw they are in the unapproved section. That is the reason they don't show up.
    But one of your new thread is approved today. You can check it now!

    Comment


    • #3
      Originally posted by Administrator View Post
      Hi,

      We saw they are in the unapproved section. That is the reason they don't show up.
      But one of your new thread is approved today. You can check it now!
      Thank you, Unfortunately I changed directions with the build and had to remove that thread because I was unable to change the title. How can I keep them from going into the unapproved section?

      Comment


      • #4
        Hi,

        We could do it manually. Can you let us know which one you would like to post (the name of the post) ? So we will unapproved other new threads.

        Comment


        • #5
          Originally posted by Administrator View Post
          Hi,

          We could do it manually. Can you let us know which one you would like to post (the name of the post) ? So we will unapproved other new threads.
          Thank you, its the one I submitted today Project Inkling

          Comment


          • #6
            Originally posted by *TekRed* View Post

            Thank you, its the one I submitted today Project Inkling
            You can check your post now.

            Comment


            • #7
              Originally posted by Administrator View Post

              You can check your post now.
              Thank you

              Comment


              • #8
                Originally posted by Administrator View Post

                You can check your post now.
                Ok so I must not inderstand how to work the InWIn forums because I just tried to make an update post in that thread and add some photos but when I hit post its saying to insert at least one photo but I already inserted several? What am I doing wrong? I am on so many forums and all of them are different so it gets quite confusing sometimes

                Comment


                • #9
                  ok I was trying to get the thread caught up and it said it was flagged as potential spam. I assure you its not spam. Sorry for all the trouble and thank you for everything

                  Comment


                  • #10
                    No problem, we are here to help! Glad to see everything is fine now! I like your painting idea. Waiting for more photos!

                    Comment


                    • #11
                      Originally posted by Administrator View Post
                      No problem, we are here to help! Glad to see everything is fine now! I like your painting idea. Waiting for more photos!
                      Thank you, its hard to be original when there is soooo many nice builds out there. Just trying something different from everyone else, still waiting on a sponsor for watercooling and ill be set lol. BTW I am still having issues, tried to update the thread and it locked me out now it says I do not have permission to view it and I need to sign in as a different user or contact admin. Is there anything you can do?

                      Comment


                      • #12
                        so I was able to view it again, went and made an edit and it again said it was flagged as spam and I get this error message whenever I try to open the thread.
                        "Sorry, you are not authorized to view this page.
                        Please try logging in or logging in as different user Login or send a message to the admin "
                        Can something be done about this? I cant update or edit my own thread, thanks in advance

                        Comment


                        • #13
                          Hi,

                          We are not sure why the topic was unapproved again. Therefore, we opened it. Now, we are checking from the back-end to see if there have any limitations.
                          Please give us sometime to do the examination. Thank you for your time.

                          Comment


                          • #14
                            Originally posted by Administrator View Post
                            Hi,

                            We are not sure why the topic was unapproved again. Therefore, we opened it. Now, we are checking from the back-end to see if there have any limitations.
                            Please give us sometime to do the examination. Thank you for your time.
                            Thank you

                            Comment


                            • #15
                              The thread is still getting flagged as potential scam whenever I go to edit or update anything

                              Comment

                              Working...
                              X